Application Errors
Incident Report for Xref
Resolved
We have now resolved the issue relating to the Application. Apologies for any inconvenience, have a great day.
Posted Jun 09, 2023 - 10:15 AEST
Investigating
We're experiencing an elevated level of Application errors and are currently looking into the issue.
Posted Jun 09, 2023 - 08:32 AEST