Application Errors

Incident Report for Xref

Resolved

We have now resolved the issue relating to the Application. Apologies for any inconvenience, have a great day.
Posted May 25, 2023 - 15:51 AEST

Investigating

We're experiencing an elevated level of Application errors and are currently looking into the issue.
Posted May 25, 2023 - 15:51 AEST